Site de Gamers et d'entraide informatique.


 
AccueilPortailGalerieFAQRechercherS'enregistrerConnexion

Partagez | 
 

 Lagues génants!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Lagues génants!   Sam 30 Juin - 17:12

Je vais essayé d'être le plus clair possible,

Depuis le changement de mon PC, jai des ralentissements génants sous CSS.
Au fait je suis passé sous Vista (Premium Home Edition) et j'ai également changé ma X1800XT pour une HD 2900 XT.

Les ralentissements en questions ne doivent pas venir de ma connection, car lorsque je regarde jouer un autre joueur (comme Renato ou ToxiC qui ont des PC bien réglés), je remarque exactement la même chose. Ca ressemble à des lagues (image se fige pendant quelques secondes).

Ah oui, en lancant CSS, j'ai le droit à un message qui m'indique que les pilotes graphiques que j'ai sont obsoletes pour le jeux (pourtant j'ai les derniers drivers). Le jeux se lance tout de même, mais depuis j'ai ces fameux lagues. Ca vient peut être de là?

J'ai essayé de baisser les résolutions, désactiver les filtres, mais ca change rien.

J'ai pas de soucis avec d'autres jeux comme HL2, Oblivion et STALKER.

Si vous avez une idée, je prend.
rabbit


Dernière édition par le Sam 30 Juin - 17:52, édité 1 fois
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
ReD

avatar

Nombre de messages : 374
Age : 28
Localisation : 44240
Date d'inscription : 10/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 17:45

Ouf, sa viens pas du serveur donc Very Happy

T'a essayé les catalyst 7.6 ?
Revenir en haut Aller en bas
http://zonelaser.forumsactifs.net/
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 17:51

Oui, mais ca ne change rien. Que quand je lance CSS que j'ai ce message, pas HL2, pourtant c'est le même moteur graphique. Pour toi ca vient de la CG ou de Vista? C'est un peu chiant car sur mon ancien pc j'avais pas de soucis et avec le nouveau ben ca me fais ca.

Les gars vous vous y connaissez à max dans toutes ces bidouilles. Please help a noob.
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
lektronlibre

avatar

Nombre de messages : 508
Age : 59
Localisation : au centre!
Date d'inscription : 12/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 18:00

Je te soutiens dans ta misère, mais je peux malheureusement pas t'aider, car j'ai pas de soluces... sinon essayer d'autres drivers...mais bon, pour moi le coupable est facilement trouvé...VISTA! (je peux me tromper aussi!)
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/index.forum
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 18:11

chelou quand meme HIs joue sous vista par ex .

Actuelement tu es tous d'origine , CE1 EIST ram etc ... ?
Revenir en haut Aller en bas
Fobi

avatar

Nombre de messages : 177
Age : 29
Localisation : Champs-sur-Marne
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 18:26

Je possède la même carte graphique ainsi que Vista Home Premium et je n'ai aucun lag venant de mon ordi à signaler ( je suis taquet 299 fps quasiment tout le temps).
Par contre je t'ai vu lager hier soir, je te conseille de mettre tes pilotes de cartes réseaux à jour si n'est pas déjà fait.

Sinon essaye avec ces réglages pour voir :

sv_maxrate 0
rate 30000
sv_minrate 0
cl_updaterate 66
sv_maxupdaterate 67
cl_cmdrate 67
sv_minupdaterate 0
cl_interp 0.05
Revenir en haut Aller en bas
ReD

avatar

Nombre de messages : 374
Age : 28
Localisation : 44240
Date d'inscription : 10/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 18:56

Toutes les commandes en sv concernent le server.cfg Fobi, et elle n'ont rien à faire dans le config.cfg Wink
Revenir en haut Aller en bas
http://zonelaser.forumsactifs.net/
Fobi

avatar

Nombre de messages : 177
Age : 29
Localisation : Champs-sur-Marne
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 19:15

Ah pour ca qu'elle avait aucun effet sur mon jeu I love you
Revenir en haut Aller en bas
Marcuskiller

avatar

Nombre de messages : 336
Age : 46
Localisation : Genève
Date d'inscription : 10/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 19:46

Haaaaaa j'avais le même problème que toi le fameux message que mes drivers était trop vieux quand je lançais CSS c'était l'enfer j'avais 15 fps affraid après ben j'avais pas trouver de soluce à l'époque enfin oui revenir sur XP What a Face
Revenir en haut Aller en bas
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Sam 30 Juin - 19:50

je pencherai plutot a une maj pilotes , reseau , chipset etc ...
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 11:45

Merci pour vos réponses. J'ai aussi mis une carte Wifi integrée
(avant j'avais une clé USB pour me connecter à Internet). Je vais voir
s'il n'y a pas de nouveaux pilotes dispo pour celle-ci.



Sinon tu me suggères de voir du coté des drivers chipset Renato, je vais faire ca aussi.



Malheuresement j'ai plus le CD avec XP, autrement j'aurai abondonné VISTA.



Je vais essayé de faire les réglages en me guidant de l'article de ReD.



Je vous tiens en courant et merci une fois de plus pour votre aide.
tchin
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 12:57

Je sais pas mais c'est a essayer , comme je l'avais poster , j'ai ete enmerdé avec les pilotes ethernet , mon debit chuttait de plus de la moitier . Je suis allé directement sur leur site chercher les derniers .
Tu ne m'a pas repondu sur ta config , oc ? ram a combien ? vdim ? ....
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 15:35

Ah oui excuse Renato! Alors:

CM: Gigabyte p35 DQ6 (Tu dois certainement connaitre^^)

Proco: E6600 (non o/c car ventillo pourri d'origine qu'il faut virer).

Mémoire: Corsaire XMS2 6400 C2.

Alim: Point of view Tagan 650 w.

CG: Powercolor HD 2900 XT.

Bon voilà pour l'essentiel.

Je n'ai rien encore o/c (j'ose pas trop avec le ventillo d'origine, j'attend d'abord le changer).

Sinon pour les mises à jours d'ethernet je peux les trouver sur le site de Gigabyte je suppose. Mais comme je n'utilise pas le port Ethernet étant en Wifi, celà servirait-il à quelque chose?

Au fait comme tu as la meme CM Renat, tu utilises le système de scan en ligne de Gigabyte pour mettre à jours les drivers de celle-ci?

PS: Le Vdim c'est quoi exactement (tu as à faire à un noob n'oublie pas ^^ rabbit).
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 16:10

En effet . Maintenant tu as mi des pilotes wifi ou c'est vista qui l'a prise en compte direct ? ta carte wifi .

Instal everest , fait un raport et post le , pas le bas qui sert a rien avec des lignes de chiffres et lettres .

Le vdim c'est le voltage de ta ram . que tu peux aussi visualiser sous everest dans les sondes .

Il te faut bien evidement une version full craké .
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 16:46

Non, j'ai installé la carte wifi avec les drivers, je les ai up gradé par une nouvelle version cette après midi (peut être que cava regler le problème).

Pour everest, j'ai la version light (je ne suis pas encore un pirate pirat ^^ ), mais je metterai en ligne demain tout de même ce qu'il m'affiche au niveau de la ram. C'est au niveau de la bande passante ou bien quoi? Ca peut être dûe à ma ram tu crois?
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:02

Pas plus que ca mais autant tous voir comme tu veux faire un peu d'oc par la suite Smile
Revenir en haut Aller en bas
Fobi

avatar

Nombre de messages : 177
Age : 29
Localisation : Champs-sur-Marne
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:07

Tes lagues peuvent venir du wifi. Combien de personnes n'a t'on pas vu laguer à cause de ça ? Ce problème pouvait être réglé en installant un patch de Orange, maintenant est il compatible Vista ?
Revenir en haut Aller en bas
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:10

oui klr , Trex joue wifi et vista , je lui demandrai , a moin qu'il passe ici avant .
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:14

Oui c'est possible, sauf que sur l'autre pc ca me le fesait pas (j'étais aussi en Wifi). Pour la Carte PCI Wifi, elle est tout à fait compatible Vista, j'ai installé les derniers drivers cette après midi. Je vais tester au cour de la semaine prochaine sous CSS, peut être que le problème sera résolu ainsi. J'espère que cava le faire.

Tu es sous Vista aussi Fobi?

Pour la ram et le reste de système, je metterai un screen de ce que m'indique Everest. Peut être mon PC est réglé comme une LADA.
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Fobi

avatar

Nombre de messages : 177
Age : 29
Localisation : Champs-sur-Marne
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:18

Oui et en version Home Premium.
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 17:36

En lancant CSS t'as jamais eu de message qui t'indiquias comme quoi les pilotes de ta HD 2900 XT sont obsolètes? Peut être que les lagues viennent de là, car chez moi j'ai ce message.
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Fobi

avatar

Nombre de messages : 177
Age : 29
Localisation : Champs-sur-Marne
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Dim 1 Juil - 19:30

J'ai déjà eu ce message mais pas de problème de FPS.
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Lun 2 Juil - 9:59

Yop!

Voici les captures d'écran:












Dernière édition par le Lun 2 Juil - 13:26, édité 1 fois
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Renato
Admin et createur ^^
avatar

Nombre de messages : 2279
Age : 45
Localisation : 77
Date d'inscription : 09/10/2005

MessageSujet: Re: Lagues génants!   Lun 2 Juil - 12:28

zolie capture ^^
Revenir en haut Aller en bas
Vladik

avatar

Nombre de messages : 556
Age : 32
Localisation : 95
Date d'inscription : 16/12/2006

MessageSujet: Re: Lagues génants!   Lun 2 Juil - 12:53

^^. Et qu'en deduis tu?

Edit: Les lagues persistent encore, j'ai testé ce matin. Je vais voir côté nouveaux drivers pour la CM.
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/
Contenu sponsorisé




MessageSujet: Re: Lagues génants!   

Revenir en haut Aller en bas
 
Lagues génants!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Site de Gamers et d'entraide informatique. :: les jeux :: jeux en ligne-
Sauter vers: