Site de Gamers et d'entraide informatique.


 
AccueilPortailGalerieFAQRechercherS'enregistrerConnexion

Partagez | 
 

 Probleme de textures avec la beta3 de qui vous savez .......

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Balroglefou
Moderateur
avatar

Nombre de messages : 945
Age : 40
Localisation : Bordeaux
Date d'inscription : 09/10/2005

MessageSujet: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 10:03

Voila ce que je me tope en lançant la béta 3 de Cr**s.......

Y'en a qui aurait le même blème ???

J'ai les derniers forcewares, le seule truc que j'ai pas c'est la mise à jour KB940105 pour vista pour les cartes nvidia, mais vous comprendrez aisément pourquoi je ne l'ai pas cette mise à jour Embarassed Embarassed


Edit : j'ai viré la photo d'écran à cause du NDA, défois que on sait jamais.


Imaginez un jeu tout blanc sans aucune texture, voilà en gros ce que ça représentait.

_________________
Asus Maximus III Formula - i7 860 @ 4 Ghz- 2x2 G.Skill Trident Pc 12800 - Noctua Nh-U12P SE2 - 2 Powercolor HD 5850 en Xfire - Alim Thermaltake Toughpower 850 W - Vélociraptor 300 Go -Cooler Master HAF 932 - Windows 7 X64


Dernière édition par le Mer 3 Oct - 11:45, édité 1 fois
Revenir en haut Aller en bas
Nis

avatar

Nombre de messages : 124
Age : 34
Localisation : Naoned
Date d'inscription : 10/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 10:20

Ca n'arrive pas qu'a toi, parcours les forums tu verras. Moi j'ai ça quand je met de l'aa sinon j'ai rien.
Quand je suis en low tout va bien mais c'est super moche, en medium c'est beau mais ça rame, en high j'en parle même pas.

Bref moi je n'ai pas une config de fou donc je peux pas y jouer correctement, ça me fait mal au cul mais ça je le savais.

Pour ton problème, change les settings, ça va s'arranger.
Revenir en haut Aller en bas
Balroglefou
Moderateur
avatar

Nombre de messages : 945
Age : 40
Localisation : Bordeaux
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 10:26

Nis a écrit:
Ca n'arrive pas qu'a toi, parcours les forums tu verras. Moi j'ai ça quand je met de l'aa sinon j'ai rien.
Quand je suis en low tout va bien mais c'est super moche, en medium c'est beau mais ça rame, en high j'en parle même pas.

Bref moi je n'ai pas une config de fou donc je peux pas y jouer correctement, ça me fait mal au cul mais ça je le savais.

Pour ton problème, change les settings, ça va s'arranger.

Oui en fait il faut désactiver lanti aliasing et pas de soucis.


Par contre avec ma config, en 1280x 960 en high détail et sans AA, je tourne entre 15 à 35 FPS...... et en médium 25-45 FPS, mais franchement en médium je trouve ça moche et tout ça sans AA et franchement l'AA il manque vraiment car les contours sont bien crénelés !!!!!!!!

Bref a la date d'aujourd'hui, dans l'état actuel du jeu, je ne peux pas y jouer correctement ......... car en dessous de 20 FPS le jeu lag vraiment .....

MDR, je pense pas qu'ils en vendent des masses de leur jeu .....

_________________
Asus Maximus III Formula - i7 860 @ 4 Ghz- 2x2 G.Skill Trident Pc 12800 - Noctua Nh-U12P SE2 - 2 Powercolor HD 5850 en Xfire - Alim Thermaltake Toughpower 850 W - Vélociraptor 300 Go -Cooler Master HAF 932 - Windows 7 X64
Revenir en haut Aller en bas
HiS

avatar

Nombre de messages : 182
Age : 37
Localisation : ORLEANS
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 13:57

Je vais essayer de la tester ce soir. Comme ça on pourra voir si ton pb est dû aux forceware ou pas.

Tox a apparemment les mêmes pb que toi.
Revenir en haut Aller en bas
lektronlibre

avatar

Nombre de messages : 508
Age : 59
Localisation : au centre!
Date d'inscription : 12/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 14:46

J'ai testé tout à donf..+AA 4fois ,ça rame trop..
Baissé les ombres et un autre truc global ou c plus quoi sur moyen, et c'est bon environ 35-50 FPS..j'ai les 6.14.11.6218 de juin dernier.sous XP!

Je testerai sous vista et DX10 un de ces soir.

aucun prob de textures sauf au premier lancement ou il a fallu 2 minutes pour les charger correctement....si je remets l'AA, ça ralentit, mais aucun problème de visu!

On peut me confirmer qu'on ne peut pas faire serveur? c'est grisé! et qu'il y a qu'une seule map jouable sur les serveurs?
Revenir en haut Aller en bas
http://pour-le-fun.goodforum.net/index.forum
royalbloncheur
Moderateur
avatar

Nombre de messages : 736
Age : 30
Localisation : NICE
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 15:57

je l ai desinstallé car trop laggy a mon gout pour avoir qelque chose de beau (medium en 1680x1050)
Revenir en haut Aller en bas
ToxiC
Admin
avatar

Nombre de messages : 2338
Age : 46
Localisation : 94
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 16:50

royalbloncheur a écrit:
je l ai desinstallé car trop laggy a mon gout pour avoir qelque chose de beau (medium en 1680x1050)

pareil apres un BSOD hier soir avec vous,
je ne suis pas pret d'y jouer en multi a Crysis
Revenir en haut Aller en bas
PluTonium

avatar

Nombre de messages : 165
Age : 48
Localisation : Près du château Gaillard
Date d'inscription : 21/02/2006

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 17:12

Eh bha moi tout à fond avec ma 2600xt il est nickel le fond d'écran........koi, c'est pas un fond d'écran lol!

Plus sérieusement j'ai pas testé et vu vos commentaires c'est même pas la peine Wink
Revenir en haut Aller en bas
Balroglefou
Moderateur
avatar

Nombre de messages : 945
Age : 40
Localisation : Bordeaux
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Mer 3 Oct - 22:02

PluTonium a écrit:
Eh bha moi tout à fond avec ma 2600xt il est nickel le fond d'écran........koi, c'est pas un fond d'écran lol!



lol! lol! lol!


Moi j'vais essayer de me trouver un optéron 185 qui pette plus de 3Ghz en O/c histoire de pousser ma config à fond Rolling Eyes avant de passer le cape chez Intel, si j'en un trouve un pas trop chèr j'le prends.

_________________
Asus Maximus III Formula - i7 860 @ 4 Ghz- 2x2 G.Skill Trident Pc 12800 - Noctua Nh-U12P SE2 - 2 Powercolor HD 5850 en Xfire - Alim Thermaltake Toughpower 850 W - Vélociraptor 300 Go -Cooler Master HAF 932 - Windows 7 X64
Revenir en haut Aller en bas
HiS

avatar

Nombre de messages : 182
Age : 37
Localisation : ORLEANS
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Jeu 4 Oct - 9:32

lol Balou. Chope un quad What a Face
Revenir en haut Aller en bas
Balroglefou
Moderateur
avatar

Nombre de messages : 945
Age : 40
Localisation : Bordeaux
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Jeu 4 Oct - 9:44

HiS a écrit:
lol Balou. Chope un quad What a Face

Un Quad ...... ça va pas rentrer dans ma tour ça !!!!!! What a Face What a Face


Arrow Arrow Arrow Arrow Arrow Arrow Arrow

_________________
Asus Maximus III Formula - i7 860 @ 4 Ghz- 2x2 G.Skill Trident Pc 12800 - Noctua Nh-U12P SE2 - 2 Powercolor HD 5850 en Xfire - Alim Thermaltake Toughpower 850 W - Vélociraptor 300 Go -Cooler Master HAF 932 - Windows 7 X64
Revenir en haut Aller en bas
ToxiC
Admin
avatar

Nombre de messages : 2338
Age : 46
Localisation : 94
Date d'inscription : 09/10/2005

MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   Jeu 4 Oct - 10:57

HiS a écrit:
lol Balou. Chope un quad What a Face

même avec un quad, ça rame Rolling Eyes
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme de textures avec la beta3 de qui vous savez .......   

Revenir en haut Aller en bas
 
Probleme de textures avec la beta3 de qui vous savez .......
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme de connexion avec un mac
» [résolu] probleme rpg maker avec seven 64 bit
» probleme de textures d'eau a fs2004
» probleme de son avec mv-2f
» probleme de taille de fenetre (ou d'ecran??) [resolu]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Site de Gamers et d'entraide informatique. :: les jeux :: jeux en ligne-
Sauter vers: